Note: The Smacircle APP requires the mobile phone to support Bluetooth 4.1, Android 5.0 and above or iOS 9.0 and above.